[Resolved] PH problem and difference

  • March 14, 2020 at 3:29 pm #342
    Martin
    Participant

    Have 7 pots with 75/25% coco/perlite mix (GHE cocotek px), 2 inches of hydroton pebbles at the bottom (ph stable), 6 of them have air domes, running 18 hours a day, on Hailea ACO-9630 on minimum settings, about 2.5 litre a minute. the tank is 100L flexi, filled up with 60 litres of water, 80% RO water 20% tap water, using water pump at the bottom of the tank to move water for 15min every 3 hours, pump is 950l/h. Using GHE Flora trio series, ghe calmag 1mg/l, ghe ph down. EC is 0.4 after adding calmag. total value EC 1.2-1.3 in flowering, the strain is autoflower. Having problem with ph stability. It was climbing back very quick, from 5.5 was going back to 6.2-6.5 in 6-8 hours. I was adding silica, great white shark and ghe fulvic acid (the water was only RO, no tap water), but had to cut it out, to see what is causing instability. At the moment it is only ghe trio and calmag, with tap/ro water. it is better, but it is still going up 0.2-0.6 in 12 hours. Another problem is the ph difference in the tank and din the trays. if I have 5.8 in the tank, in the trays it’s 6.4-6.6, I have to drop ph to 4.8-5.0 in the tank to lower ph in the trays, but all trays are slightly different and it is usually around 6.0. tray with no airdome was the worst, had to flush it in flowering, which improved it’s condition. Plants started to defieciencies after 2-3 week after the system was switched on, when they were hand watered they were fine. Any ideas how to solve problem with ph difference and what would be the reasons for it?

    March 14, 2020 at 4:33 pm #345
    Josh
    Keymaster

    Hi Martin, it seems that the many additives are not helping. Would you kindly email your number to @autopot.co.uk">mail@autopot.co.uk and someone will call you.

    March 21, 2020 at 4:02 pm #347
    Martin
    Participant

    Hi. I did email the number but nobody got back to me yet.

You must be logged in to reply to this topic.