Josh

Forum Replies Created

  • Josh
    Keymaster

    The white Flexitank Pro reservoirs are water safe.

    In reply to: brown sludge accumulating in the reservoir

    March 30, 2020 at 7:49 pm #360
    Josh
    Keymaster

    Peter… please call me on my mobile 07973 139649 tomorrow and I will elaborate.

    In reply to: brown sludge accumulating in the reservoir

    March 30, 2020 at 6:34 pm #358
    Josh
    Keymaster

    Hi Tom, Simply just pot the plants up into the inert substrate and you will be fine…… if you really wanted to remove the existing soil you can do this with warm water and carefully but it will shock the plant/s…..it is easier simply to just pot up….. take a look at the potting up guide on the home page.

    In reply to: Please could you tell me exactly what to do now?

    March 30, 2020 at 6:27 pm #355
    Josh
    Keymaster

    Hi Tom, Simply just pot the plants up into the inert substrate and you will be fine…… if you really wanted to remove the existing soil you can do this with warm water and carefully but it will shock the plant/s…..it is easier simply to just pot up….. take a look at the potting up guide on the home page.

    In reply to: piping for Easy2grow

    March 25, 2020 at 5:19 pm #351
    Josh
    Keymaster

    Hi Paul,

    The pipe (6mm) is in the fittings section…… However we are now closed due to the virus. In the meantime either use H2O or bleach …… soak pipe for 24 hours or longer and this should make it clean again…… don’t forget to rinse it off throughly before you use.

    In reply to: PH problem and difference

    March 14, 2020 at 4:33 pm #345
    Josh
    Keymaster

    Hi Martin, it seems that the many additives are not helping. Would you kindly email your number to @autopot.co.uk">mail@autopot.co.uk and someone will call you.

    In reply to: Valve floats instead of sitting on the floor

    February 29, 2020 at 12:20 pm #338
    Josh
    Keymaster

    Hi Sarah, if you are using the AutoPot designed trays you must push the AQUAvalve firmly onto the Tee section in the tray….. it slides into the half moon section on the bottom / back of the AQUAvalve. If you are using the AQUAvalve in a simple garden tray you will need to place an AQUAvalve cover over the AQUAvalve to prevent it from floating.

    In reply to: Coco and perlite or pebble

    February 24, 2020 at 8:02 pm #330
    Josh
    Keymaster

    Hi Ivik….. All the substrates you suggest will be fine….. just water through once to run off and then let the plant/s establish before you turn on the reservoir….

    In reply to: outdoor autopot grows

    February 24, 2020 at 8:00 pm #328
    Josh
    Keymaster

    Hi There…… A 20 gallon pot will be fine but you will need to water from the top for a while, to get the roots down to the bottom….. Also ensure you use a good substrate or blend of substrates to ensure good capillary lift….. We have used 33 gallon SmartPots in the past with fantastic results. The water will pass through the fabric no problem, so don’t worry there. I would also use an AQUAvlave cover over your AQUAvalve and not glue it down.

    In reply to: Tank height

    February 24, 2020 at 7:54 pm #325
    Josh
    Keymaster

    Hi There….. If you are supplying the water via hosepipe which you should be and reducing down to 6mm at each AQUAvalve point you will be fine….. just fill up the reservoir when there is a 1/3 left in the reservoir…

    In reply to: PH problem, please help

    February 20, 2020 at 6:09 pm #315
    Josh
    Keymaster

    Hi There, If you are using an air stone in the reservoir this is not advisable ….. as you are not adding air to the water as the bubbles simply break on the waters surface….. Also there is a chemical reaction by doing this and the effect is that the pH in the reservoir increases. Also is the air you are blowing into the base of the pots via the airdome warm 18-21oc….. what are your environmental conditions….. temp and humidity in your growing area ???

    In reply to: New to Autopot system.

    February 9, 2020 at 2:18 pm #305
    Josh
    Keymaster

    Hi There….. If using the AirDomes…… Place AirDome in each pot and cover with pH stable pebbles or a very open substrate…. cover with pebbles so you can just see the top of the AirDome. Also the substrate of choice is also important and must also be open and air retentive….. Please take a look at the potting up guides and brochure on the home page as this may well help answer some additional questions you may have.

    In reply to: Soham in 15l pots

    February 5, 2020 at 10:25 pm #302
    Josh
    Keymaster

    If you are using organic feeds or additives….. turn the reservoir tap off, the following day add the mixture next to the AQUAvalve in the tray to the pipe in let point….. leave of 30mins….. repeat and then the following day turn the reservoir tap back on

    In reply to: clogged aqua-valves with use of rhizotonic

    January 29, 2020 at 12:01 pm #299
    Josh
    Keymaster

    the problem will be the boost….. remember to open your flush taps too each week….. take a look in the brochure on the home page to learn more on suitable fertilisers and how to use them….. any further issues please give Jason a call at the office and he will help your further

    Josh
    Keymaster

    yes no problem